Bug 6704 - urpme orphans delete pulse libraries
: urpme orphans delete pulse libraries
Status: RESOLVED NOTABUG
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-10 08:24 MSK by Vladimir Potapov
Modified: 2016-02-10 11:29 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2016-02-10 08:24:47 MSK
1) Install ROSA R7 I586
2) Update it, set up pae kernel
3) urpme --auto-orpans

urpme --auto-orphans
Для удовлетворения зависимостей будут удалены следующие 5 пакетов (86МБ):
  
(осиротевшие пакеты)
  kernel-nrj-desktop-4.1.15-1rosa-i586-1-1-rosa2014.1.i586
  kernel-nrj-desktop-devel-4.1.15-1rosa-i586-1-1-rosa2014.1.i586
  libpulsecommon7.1-7.1-3-rosa2014.1.i586
  libpulsecore7.1-7.1-3-rosa2014.1.i586
Comment 1 Denis Silakov 2016-02-10 11:29:50 MSK
Let me guess that you have updated pulse to 8.x on this machine and now you have libpulsecore8.0 and libpulsecommon8.0 installed. If so, then these two pulse libs are not needed.