Bug 6695 - [UPDATE REQUEST] nvidia-cuda-toolkit 6.5.14 -> 7.5.18
: [UPDATE REQUEST] nvidia-cuda-toolkit 6.5.14 -> 7.5.18
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-09 13:56 MSK by Andrey Bondrov
Modified: 2016-02-14 20:21 MSK (History)
1 user (show)

See Also:
RPM Package: nvidia-cuda-toolkit
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-02-09 13:56:27 MSK
We need to update nvidia-cuda-toolkit to latest version because current version doesn't support GCC 4.9.
Comment 1 Andrey Bondrov 2016-02-09 13:58:08 MSK
Advisory: "Update nvidia-cuda-toolkit to new version 7.5.18. This version supports GCC 4.9"

x86_64 only:
https://abf.rosalinux.ru/build_lists/2623050
Comment 2 Vladimir Potapov 2016-02-09 20:13:51 MSK
The update is sent to expanded testing
****************************************
Comment 3 Vladimir Potapov 2016-02-14 19:18:49 MSK
nvidia-cuda-toolkit-7.5.18-1
https://abf.rosalinux.ru/build_lists/2623050
************************ Advisory ***********************
Update nvidia-cuda-toolkit to new version 7.5.18. This version supports GCC 4.9
*********************************************************
QA Verified