Bug 6673 - cannot open config file '"/etc/ksysguarddrc"'
: cannot open config file '"/etc/ksysguarddrc"'
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-03 14:48 MSK by Sergei Trusov
Modified: 2016-05-30 11:15 MSD (History)
2 users (show)

See Also:
RPM Package: kdebase4-workspace
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergei Trusov 2016-02-03 14:48:22 MSK
Description of problem:

ksysguardd can not open its configuration file
because the filename contains wrong quotes.

Old KDE bug came back:
https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=197871 (kde-workspace-4.11.13)
https://bugs.kde.org/show_bug.cgi?id=199734 (kdebase-workspace-4.2.96)


Version-Release number of selected component (if applicable):

kdebase4-workspace 
Версия: 4.11.22-2-rosa2014.1


How reproducible:

Permanent (however there was no problem some time ago).


Steps to Reproduce:

Boot ROSA and type:

# grep ksysguardd /var/log/messages 
Feb  3 14:27:04 z12 ksysguardd[6866]: cannot open config file '"/etc/ksysguarddrc"'
Comment 1 Andrey Bondrov 2016-05-19 18:36:59 MSD
Advisory: "Fix ksysguarddrc path definition"

https://abf.rosalinux.ru/build_lists/2674308
https://abf.rosalinux.ru/build_lists/2674309
Comment 2 Vladimir Potapov 2016-05-19 19:01:38 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-05-24 05:33:20 MSD
kdebase4-workspace-4.11.22-5
https://abf.rosalinux.ru/build_lists/2674308
https://abf.rosalinux.ru/build_lists/2674309
************************** Advisory *****************************
Fix ksysguarddrc path definition
*****************************************************************
QA Verified