Bug 6647 - [UPDATE REQUEST] mozilla-thunderbird, mozilla-thunderbird-l10n
: [UPDATE REQUEST] mozilla-thunderbird, mozilla-thunderbird-l10n
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-28 18:49 MSK by Arkady L. Shane
Modified: 2016-02-10 00:00 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2016-01-28 18:49:58 MSK
Advisory:

Update mozilla-thunderbird to 38.5.1

Buildlists:

mozilla-thunderbird
===================
https://abf.rosalinux.ru/build_lists/2620903
https://abf.rosalinux.ru/build_lists/2620904

mozilla-thunderbird-l10n
========================
https://abf.rosalinux.ru/build_lists/2621222
https://abf.rosalinux.ru/build_lists/2621223
Comment 1 Denis Silakov 2016-01-29 14:22:25 MSK
*** Bug 6510 has been marked as a duplicate of this bug. ***
Comment 2 Denis Silakov 2016-01-29 14:23:08 MSK
*** Bug 6389 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2016-02-03 21:03:20 MSK
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2016-02-09 18:42:19 MSK
 1/2: mozilla-thunderbird   ###########################################################################################

(process:21604): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed
      2/2: mozilla-thunderbird-ru
                                 ###########################################################################################
      1/2: удаляется mozilla-thunderbird-38.3.0-1.x86_64
                                 ###########################################################################################
      2/2: удаляется mozilla-thunderbird-ru-38.3.0-1.noarch
                                 ###############################
Comment 5 Vladimir Potapov 2016-02-09 19:00:08 MSK
mozilla-thunderbird-38.5.1-1
https://abf.rosalinux.ru/build_lists/2620903
https://abf.rosalinux.ru/build_lists/2620904

mozilla-thunderbird-l10n-38.5.1-1
https://abf.rosalinux.ru/build_lists/2621222
https://abf.rosalinux.ru/build_lists/2621223
************************* Advisory **********************
Update mozilla-thunderbird to 38.5.1
*********************************************************
QA Verified