Bug 6639 - phpmyadmin don't connect to mysql server
: phpmyadmin don't connect to mysql server
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-27 10:52 MSK by Vladimir Potapov
Modified: 2016-02-04 13:21 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
ss (300.30 KB, image/png)
2016-01-27 10:52 MSK, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2016-01-27 10:52:56 MSK
Created attachment 4353 [details]
ss
Comment 1 Denis Silakov 2016-01-27 18:00:34 MSK
Hm, can't reproduce atm.
Comment 2 Denis Silakov 2016-02-04 13:21:21 MSK
It looks like you didn't create a user with password in mysql.

First, you should create some mysql user and then login with this user credentials into phpmyadmin.