Bug 6633 - [UPDATE REQUEST] GSTREAMER full update to 1.6.3
: [UPDATE REQUEST] GSTREAMER full update to 1.6.3
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 18:42 MSK by Arkady L. Shane
Modified: 2016-02-16 15:26 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
arkady.shane: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2016-01-25 18:42:25 MSK
Advisory:

Update all gstreamer packages to version 1.6.3

gstreamer1.0
============
https://abf.rosalinux.ru/build_lists/2620497
https://abf.rosalinux.ru/build_lists/2620498

gstreamer1.0-plugins-base
=========================
https://abf.rosalinux.ru/build_lists/2620501
https://abf.rosalinux.ru/build_lists/2620519

gstreamer1.0-plugins-ugly
=========================
https://abf.rosalinux.ru/build_lists/2620532
https://abf.rosalinux.ru/build_lists/2620533

gstreamer1.0-plugins-ugly-restricted
====================================
https://abf.rosalinux.ru/build_lists/2620534
https://abf.rosalinux.ru/build_lists/2620535

gstreamer1.0-plugins-good
=========================
https://abf.rosalinux.ru/build_lists/2620526
https://abf.rosalinux.ru/build_lists/2620527

gstreamer1.0-libav
==================
https://abf.rosalinux.ru/build_lists/2620528
https://abf.rosalinux.ru/build_lists/2620529

gstreamer1.0-plugins-bad
========================
https://abf.rosalinux.ru/build_lists/2620530
https://abf.rosalinux.ru/build_lists/2620531

gstreamer1.0-plugins-bad-restricted
===================================
https://abf.rosalinux.ru/build_lists/2620537
https://abf.rosalinux.ru/build_lists/2620536
Comment 1 Vladimir Potapov 2016-02-10 14:14:56 MSK
The update is sent to expanded testing
****************************************
Comment 2 Vladimir Potapov 2016-02-16 14:14:41 MSK
gstreamer1.0-1.6.3-1
https://abf.rosalinux.ru/build_lists/2620497
https://abf.rosalinux.ru/build_lists/2620498

gstreamer1.0-plugins-base-1.6.3-1
https://abf.rosalinux.ru/build_lists/2620501
https://abf.rosalinux.ru/build_lists/2620519

gstreamer1.0-plugins-ugly-1.6.3-1
https://abf.rosalinux.ru/build_lists/2620532
https://abf.rosalinux.ru/build_lists/2620533

gstreamer1.0-plugins-ugly-1.6.3-1plf
https://abf.rosalinux.ru/build_lists/2620534
https://abf.rosalinux.ru/build_lists/2620535

gstreamer1.0-plugins-good-1.6.3-1
https://abf.rosalinux.ru/build_lists/2620526
https://abf.rosalinux.ru/build_lists/2620527

gstreamer1.0-libav-1.6.3-1
https://abf.rosalinux.ru/build_lists/2620528
https://abf.rosalinux.ru/build_lists/2620529

gstreamer1.0-plugins-bad-1.6.3-1
https://abf.rosalinux.ru/build_lists/2620530
https://abf.rosalinux.ru/build_lists/2620531

gstreamer1.0-plugins-bad-1.6.3-1plf
https://abf.rosalinux.ru/build_lists/2620537
https://abf.rosalinux.ru/build_lists/2620536

************************* Advisory *************************
Update all gstreamer packages to version 1.6.3
************************************************************
QA Verified