Bug 6632 - [UPDATE REQUEST] qmmp 1.0.2 -> 1.0.5
: [UPDATE REQUEST] qmmp 1.0.2 -> 1.0.5
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-25 15:29 MSK by Giovanni Mariani
Modified: 2016-02-16 16:27 MSK (History)
2 users (show)

See Also:
RPM Package: qmmp
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2016-01-25 15:29:20 MSK
New release for qmmp: 1.0.5.

Changes since our 1.0.2:
* added error handling in the mplayer plugin
* added GNOME shell support
* translation updates (Chinese simplified, Russian, French, Greek)
* many fixes.
Comment 2 Vladimir Potapov 2016-02-10 13:53:43 MSK
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-02-16 14:16:43 MSK
qmmp-1.0.5-1
https://abf.io/build_lists/2620337
https://abf.io/build_lists/2620338

qmmp-1.0.5-1plf
https://abf.io/build_lists/2620339
https://abf.io/build_lists/2620340

qmmp-plugin-pack-1.0.2-1
https://abf.io/build_lists/2620485
https://abf.io/build_lists/2620486

********************* Advisory *********************
updated qmmp to release 1.0.5.
****************************************************
QA Verified