Bug 6600 - [UPDATE REQUEST] game-music-emu 0.5.5 -> 0.6.0
: [UPDATE REQUEST] game-music-emu 0.5.5 -> 0.6.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-18 18:07 MSK by Giovanni Mariani
Modified: 2016-02-09 14:07 MSK (History)
2 users (show)

See Also:
RPM Package: game-music-emu
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2016-01-18 18:07:49 MSK
New release for game-music-emu: 0.6.0.

Changelog:
* Bugfixes to GBS emulation. 
* Minor code fixes, including support for systems with a single-precision double type.
* A new snes_spc code import for improved SPC support.
* Build system improvements, including multilib fixes, Cygwin support, and pkg-config support.
Comment 1 Giovanni Mariani 2016-01-18 18:09:38 MSK
Advisory: update game-music-emu to release 0.6.0.

Packages (published on testing):
https://abf.rosalinux.ru/build_lists/2619618
https://abf.rosalinux.ru/build_lists/2619619
Comment 2 Vladimir Potapov 2016-02-03 20:03:24 MSK
The update is sent ot expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-02-09 14:00:56 MSK
game-music-emu-0.6.0-1
https://abf.rosalinux.ru/build_lists/2619618
https://abf.rosalinux.ru/build_lists/2619619
*************************** Advisory ********************************
Update game-music-emu to release 0.6.0.
*********************************************************************
QA Verified