Bug 6586 - [UPDATE REQUEST] openssh 7.1p1 -> 7.1p2
: [UPDATE REQUEST] openssh 7.1p1 -> 7.1p2
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-15 13:00 MSK by Andrey Bondrov
Modified: 2016-01-19 05:35 MSK (History)
2 users (show)

See Also:
RPM Package: openssh
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-01-15 13:00:41 MSK
We need to update OpenSSH to 7.1p2.
Comment 1 Andrey Bondrov 2016-01-15 13:06:57 MSK
Advisory: "Update OpenSSH to new version 7.1p2 to fix critical security vulnerability CVE-2016-0777 and less critical CVE-2016-0778"

https://abf.rosalinux.ru/build_lists/2618884
https://abf.rosalinux.ru/build_lists/2618885
Comment 2 Denis Silakov 2016-01-15 13:39:14 MSK
*** Bug 6583 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2016-01-15 14:06:41 MSK
The update is sent to expanded testing
*************************************
Comment 4 Vladimir Potapov 2016-01-18 20:09:05 MSK
openssh-7.1p2-1
https://abf.rosalinux.ru/build_lists/2618884
https://abf.rosalinux.ru/build_lists/2618885
********************* Advisory ********************
Update OpenSSH to new version 7.1p2 to fix critical security vulnerability CVE-2016-0777 and less critical CVE-2016-0778
***************************************************
QA Verified