Bug 6574 - [UPDATE REQUEST] audacious / audacious-plugins 3.4.3 -> 3.7.1
: [UPDATE REQUEST] audacious / audacious-plugins 3.4.3 -> 3.7.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-14 01:44 MSK by Giovanni Mariani
Modified: 2016-01-19 06:23 MSK (History)
2 users (show)

See Also:
RPM Package: audacious and audacious-plugins
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Giovanni Mariani 2016-01-14 01:44:05 MSK
We are two years behind...

New in the audacious 3.7.1 release, since our old 3.4.3:
* return to gtk2 from gtk3 for the main gui
* introduction of a new gui based on Qt5, close to feature-parity with the main one
* many changes in the splitting of internal libraries
* legacy libaudclient was removed from package.

New in the audacious-plugins:
* support for Qt5 in many plugins.
Comment 1 Giovanni Mariani 2016-01-14 02:22:48 MSK
Advisory:
New release 3.7.1 for audacious and audacious-plugins.


Main:
audacious (published on testing)
https://abf.rosalinux.ru/build_lists/2618459
https://abf.rosalinux.ru/build_lists/2618460

audacious-plugins
https://abf.rosalinux.ru/build_lists/2618465
https://abf.rosalinux.ru/build_lists/2618466


Restricted:
https://abf.rosalinux.ru/build_lists/2618462
https://abf.rosalinux.ru/build_lists/2618461

NB: The last one failed the tests, but this happened because the i586 repo somehow lacks the libvo-amrwbenc-devel package, not an issue related to the new package itself.
See:
http://file-store.rosalinux.ru/api/v1/file_stores/526ba08b61d983c1dba32a7abb1a5bed0fb4b298.log?show=true
Comment 2 Vladimir Potapov 2016-01-14 18:21:06 MSK
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-01-18 20:14:02 MSK
audacious-3.7.1-2
https://abf.rosalinux.ru/build_lists/2618459
https://abf.rosalinux.ru/build_lists/2618460

audacious-plugins-3.7.1-1
https://abf.rosalinux.ru/build_lists/2618465
https://abf.rosalinux.ru/build_lists/2618466

audacious-plugins-3.7.1-1plf
https://abf.rosalinux.ru/build_lists/2618462
https://abf.rosalinux.ru/build_lists/2618461
************************** Advisory ************************
New release 3.7.1 for audacious and audacious-plugins.
************************************************************
QA Verified