Bug 6569 - [UPDATE REQUEST] pidgin, farstream0.2 and related packages
: [UPDATE REQUEST] pidgin, farstream0.2 and related packages
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 15:37 MSK by Denis Silakov
Modified: 2016-02-09 15:29 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2016-01-12 15:37:20 MSK
Advisory:
Updated pidgin to version 2.10.12. To do this, we had to update farstream0.2 and related packages and rebuild empathy which also relies on these libs.

Build lists:
(gupnp-igd)
https://abf.io/build_lists/2617918
https://abf.io/build_lists/2617919

(libnice)
https://abf.io/build_lists/2617930
https://abf.io/build_lists/2617931

(farstream0.2)
https://abf.io/build_lists/2617936
https://abf.io/build_lists/2617937

(empathy)
https://abf.io/build_lists/2617955
https://abf.io/build_lists/2617956

(telepathy-farstream)
https://abf.io/build_lists/2617942
https://abf.io/build_lists/2617943

(pidgin)
https://abf.io/build_lists/2617940
https://abf.io/build_lists/2617941
Comment 1 Zombie Ryushu 2016-01-12 15:50:13 MSK
I'll try and look into it when possible.
Comment 2 Denis Silakov 2016-01-12 15:56:36 MSK
Let's add pidgin-sipe to this set; it is in contrib, but this update will hopefully fix bug 6203:

(pidgin-sipe)
https://abf.io/build_lists/2617961
https://abf.io/build_lists/2617962
Comment 3 Zombie Ryushu 2016-01-12 16:28:11 MSK
If I were you, if this update passes QA, please Publish it, I'm missing some of my hardware needed to accurately test this.
Comment 4 Vladimir Potapov 2016-02-03 18:06:16 MSK
The update is sent to expanded testing
****************************************
Comment 5 Vladimir Potapov 2016-02-09 14:14:56 MSK
gupnp-igd-0.2.4-1
https://abf.io/build_lists/2617918
https://abf.io/build_lists/2617919

libnice-0.1.13-1
https://abf.io/build_lists/2617930
https://abf.io/build_lists/2617931

farstream0.2-0.2.7-1
https://abf.io/build_lists/2617936
https://abf.io/build_lists/2617937

empathy-3.12.11-2
https://abf.io/build_lists/2617955
https://abf.io/build_lists/2617956

telepathy-farstream-0.6.2-1
https://abf.io/build_lists/2617942
https://abf.io/build_lists/2617943

pidgin-2.10.12-1
https://abf.io/build_lists/2617940
https://abf.io/build_lists/2617941
*********************** Advisory **********************
Updated pidgin to version 2.10.12. To do this, we had to update farstream0.2 and related packages and rebuild empathy which also relies on these libs.
*******************************************************
QA Verified