Bug 6560 - kdebase4-runtime and ktorrent shouldn't require kdepimlibs4-core
: kdebase4-runtime and ktorrent shouldn't require kdepimlibs4-core
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 13:21 MSK by Andrey Bondrov
Modified: 2016-01-19 05:53 MSK (History)
1 user (show)

See Also:
RPM Package: kdepimlibs4
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-01-12 13:21:32 MSK
kdebase4-runtime and ktorrent shouldn't require kdepimlibs4-core. 

So we need to:

1. Drop kdepimlibs4-core from lib[64]kxmlrpcclient4 Requires to avoid dependency   on kdepimlibs4-core for kdebase4-runtime
2. Drop kdepimlibs4-core from lib[64]syndication4 Requires to avoid dependency on kdepimlibs4-core for ktorrent
Comment 1 Andrey Bondrov 2016-01-12 13:23:16 MSK
Advisory: "kdebase4-runtime and ktorrent shouldn't require kdepimlibs4-core. Adjust dependencies for libraries from kdepimlibs4 package for that."

https://abf.rosalinux.ru/build_lists/2617855
https://abf.rosalinux.ru/build_lists/2617856
Comment 2 Vladimir Potapov 2016-01-18 20:17:43 MSK
kdepimlibs4-4.14.4-3
https://abf.rosalinux.ru/build_lists/2617855
https://abf.rosalinux.ru/build_lists/2617856
***************************** Advisory *************************
kdebase4-runtime and ktorrent shouldn't require kdepimlibs4-core. Adjust dependencies for libraries from kdepimlibs4 package for that
****************************************************************
QA Verified