Bug 6558 - Drop QGtkStyle from PySide API, it's no longer defined in new Qt versions
: Drop QGtkStyle from PySide API, it's no longer defined in new Qt versions
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-01-12 10:53 MSK by Andrey Bondrov
Modified: 2016-02-01 18:58 MSK (History)
2 users (show)

See Also:
RPM Package: pyside
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-01-12 10:53:58 MSK
We need to drop QGtkStyle from PySide API, it's no longer defined in new Qt versions. Also we need to change library name from libpyside1 to libpyside2.7_1.
Comment 1 Andrey Bondrov 2016-01-12 11:07:29 MSK
Advisory: "Drop QGtkStyle from PySide API, it's no longer defined in new Qt versions. Change library name from libpyside1 to libpyside2.7_1."

https://abf.rosalinux.ru/build_lists/2617859
https://abf.rosalinux.ru/build_lists/2617860
Comment 2 Vladimir Potapov 2016-01-27 11:13:03 MSK
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2016-02-01 16:51:57 MSK
pyside-1.2.2-3
https://abf.rosalinux.ru/build_lists/2617859
https://abf.rosalinux.ru/build_lists/2617860
*************************** Advisory ***********************
Drop QGtkStyle from PySide API, it's no longer defined in new Qt versions. Change library name from libpyside1 to libpyside2.7_1
************************************************************
QA Verified