Bug 653 - Knotes does not keep font settings
: Knotes does not keep font settings
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-16 14:47 MSD by Sergey Borovkov
Modified: 2012-08-29 10:00 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sergey Borovkov 2012-08-16 14:47:32 MSD
Description of problem:
This bug is related http://bugs.rosalinux.ru/show_bug.cgi?id=458 that is almost fixed. Another problem is left though - if user selects all text on note, deletes it and then starts typing again default Knotes font is used.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Select text on note with non-default text
2. Delete text
3. Start typing
4. Text will be in default Knotes font
Comment 1 Sergey Borovkov 2012-08-16 14:51:30 MSD
Advisory:
Package knotes-4.8.3-3 fixes this bug. It replaces kdepim-4.8.3-knotes-patch.diff patch with new patch that fixes both this bug and bug 458 (since they are related).

Buildlists:
https://abf.rosalinux.ru/build_lists/677440
https://abf.rosalinux.ru/build_lists/677441
Comment 2 Alexander Petryakov 2012-08-17 01:05:07 MSD
kdepim4-4.8.3-3
************** Advisory **************
Package knotes-4.8.3-3 fixes this bug. It replaces kdepim-4.8.3-knotes-patch.diff patch with new patch that fixes both this bug and bug 458 (since they are related).
**************************************
QA Verified