Bug 6491 - [UPDATE REQUEST] GSTREAMER full update
: [UPDATE REQUEST] GSTREAMER full update
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 6516
  Show dependency treegraph
 
Reported: 2015-12-24 20:38 MSK by Arkady L. Shane
Modified: 2016-01-06 12:01 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2015-12-24 20:38:45 MSK
Advisory:

Update all gstreamer packages to 1.6.2

gstreamer1.0
============
https://abf.rosalinux.ru/build_lists/2609392
https://abf.rosalinux.ru/build_lists/2609393

gstreamer1.0-plugins-base
=========================
https://abf.rosalinux.ru/build_lists/2609655
https://abf.rosalinux.ru/build_lists/2609656

gstreamer1.0-plugins-good
=========================
https://abf.rosalinux.ru/build_lists/2609659
https://abf.rosalinux.ru/build_lists/2609660

gstreamer1.0-plugins-bad
========================
https://abf.rosalinux.ru/build_lists/2609697
https://abf.rosalinux.ru/build_lists/2609698

gstreamer1.0-plugins-bad-restricted
===================================
https://abf.rosalinux.ru/build_lists/2609699
https://abf.rosalinux.ru/build_lists/2609700

gstreamer1.0-plugins-ugly
=========================
https://abf.rosalinux.ru/build_lists/2609665
https://abf.rosalinux.ru/build_lists/2609666

gstreamer1.0-plugins-ugly-restricted
====================================
https://abf.rosalinux.ru/build_lists/2609667
https://abf.rosalinux.ru/build_lists/2609668

gstreamer1.0-libav
==================
https://abf.rosalinux.ru/build_lists/2609691
https://abf.rosalinux.ru/build_lists/2609692
Comment 1 Andrey Bondrov 2015-12-25 11:09:39 MSK
New build lists for gstreamer1.0-plugins-bad and gstreamer1.0-plugins-bad-restricted.



Advisory: "Update all gstreamer packages to 1.6.2"

gstreamer1.0
============
https://abf.rosalinux.ru/build_lists/2609392
https://abf.rosalinux.ru/build_lists/2609393

gstreamer1.0-plugins-base
=========================
https://abf.rosalinux.ru/build_lists/2609655
https://abf.rosalinux.ru/build_lists/2609656

gstreamer1.0-plugins-good
=========================
https://abf.rosalinux.ru/build_lists/2609659
https://abf.rosalinux.ru/build_lists/2609660

gstreamer1.0-plugins-bad
========================
https://abf.rosalinux.ru/build_lists/2610031
https://abf.rosalinux.ru/build_lists/2610032

gstreamer1.0-plugins-bad-restricted
===================================
https://abf.rosalinux.ru/build_lists/2610033
https://abf.rosalinux.ru/build_lists/2610034

gstreamer1.0-plugins-ugly
=========================
https://abf.rosalinux.ru/build_lists/2609665
https://abf.rosalinux.ru/build_lists/2609666

gstreamer1.0-plugins-ugly-restricted
====================================
https://abf.rosalinux.ru/build_lists/2609667
https://abf.rosalinux.ru/build_lists/2609668

gstreamer1.0-libav
==================
https://abf.rosalinux.ru/build_lists/2609691
https://abf.rosalinux.ru/build_lists/2609692
Comment 2 Vladimir Potapov 2015-12-29 21:54:03 MSK
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-01-04 23:56:00 MSK
gstreamer1.0-1.6.2-1
https://abf.rosalinux.ru/build_lists/2609392
https://abf.rosalinux.ru/build_lists/2609393

gstreamer1.0-plugins-base-1.6.2-1
https://abf.rosalinux.ru/build_lists/2609655
https://abf.rosalinux.ru/build_lists/2609656

gstreamer1.0-plugins-good-1.6.2-1
https://abf.rosalinux.ru/build_lists/2609659
https://abf.rosalinux.ru/build_lists/2609660

gstreamer1.0-plugins-bad-1.6.2-2
https://abf.rosalinux.ru/build_lists/2610031
https://abf.rosalinux.ru/build_lists/2610032

gstreamer1.0-plugins-bad-1.6.2-2plf
https://abf.rosalinux.ru/build_lists/2610033
https://abf.rosalinux.ru/build_lists/2610034

gstreamer1.0-plugins-ugly-1.6.2-1
https://abf.rosalinux.ru/build_lists/2609665
https://abf.rosalinux.ru/build_lists/2609666

gstreamer1.0-plugins-ugly-1.6.2-1plf
https://abf.rosalinux.ru/build_lists/2609667
https://abf.rosalinux.ru/build_lists/2609668

gstreamer1.0-libav-1.6.2-1
https://abf.rosalinux.ru/build_lists/2609691
https://abf.rosalinux.ru/build_lists/2609692

************************** Advisory **************************
Update all gstreamer packages to 1.6.2
**************************************************************
QA Verified