Bug 6469 - [UPDATE REQUEST] gpsd 2.95 -> 3.15
: [UPDATE REQUEST] gpsd 2.95 -> 3.15
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-17 17:13 MSK by Andrey Bondrov
Modified: 2015-12-22 18:24 MSK (History)
1 user (show)

See Also:
RPM Package: gpsd
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-12-17 17:13:21 MSK
New version of gpsd was released.
Comment 2 Vladimir Potapov 2015-12-22 17:37:36 MSK
gpsd-3.15-1
https://abf.rosalinux.ru/build_lists/2607672
https://abf.rosalinux.ru/build_lists/2607673

kdebase4-workspace-4.11.22-1
https://abf.rosalinux.ru/build_lists/2607712
https://abf.rosalinux.ru/build_lists/2607713

plasma5-workspace-5.4.3-2
https://abf.rosalinux.ru/build_lists/2607718
https://abf.rosalinux.ru/build_lists/2607719

marble-4.14.3-4
https://abf.rosalinux.ru/build_lists/2607696
https://abf.rosalinux.ru/build_lists/2607697

************************ Advisory ******************************
Update gpsd to new version 3.15,  rebuild packages that use gpsd against new version
****************************************************************
QA Verified