Bug 6438 - Okular open multipage tif files as single paged document
: Okular open multipage tif files as single paged document
Status: RESOLVED DUPLICATE of bug 7564
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-11 01:06 MSK by Eugene Budanov
Modified: 2016-12-12 01:02 MSK (History)
2 users (show)

See Also:
RPM Package: okular-4.14.3-3-rosa2014.1.x86_64, okular-tiff-4.14.3-3-rosa2014.1.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Budanov 2015-12-11 01:06:46 MSK
Description of problem:
Okular 0.20 in ROSA Linux open multipage tif files as single paged document. This problem wass solved in Okular 0.23. Please, update it.

Link for test file: http://economy.gov.ru/wps/wcm/connect/0da53447-d655-4b5b-bbb7-9652895da289/%d0%9f%d1%80%d0%b8%d0%ba%d0%b0%d0%b7+%d0%9c%d0%a4%d0%a6.tif?MOD=AJPERES&CACHEID=0da53447-d655-4b5b-bbb7-9652895da289
Comment 1 Denis Silakov 2015-12-11 17:43:20 MSK
Hm, with our current okular I see 17 pages in this document...
Comment 2 Eugene Budanov 2015-12-11 19:03:16 MSK
(In reply to comment #1)
> Hm, with our current okular I see 17 pages in this document...
Strange bug. Maybe Okular/KDE profile damaged? On my home machine I see 1 page, on work laptop - all pages in document. Same version, same OS.
Comment 3 Vladimir Potapov 2015-12-12 18:56:33 MSK
By default, the file opened in gwenview (one page). My okular open the file correct (many pages).
May be increase priority for okular for tiff files?
Comment 4 Denis Silakov 2016-12-12 01:02:21 MSK

*** This bug has been marked as a duplicate of bug 7564 ***