Bug 6428 - [UPDATE REQUEST] xmlrpc-c 1.29.0 -> 1.32.5
: [UPDATE REQUEST] xmlrpc-c 1.29.0 -> 1.32.5
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-10 15:48 MSK by Andrey Bondrov
Modified: 2015-12-11 18:57 MSK (History)
1 user (show)

See Also:
RPM Package: xmlrpc-c
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-12-10 15:48:59 MSK
xmlrpc-c must be updated.
Comment 2 Vladimir Potapov 2015-12-10 19:00:28 MSK
Opennebula:

econe-upload
/usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require': cannot load such file -- AWS (LoadError)
        from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
        from /usr/lib/one/ruby/cloud/econe/EC2QueryClient.rb:25:in `<top (required)>'
        from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
        from /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require'
Comment 3 Andrey Bondrov 2015-12-10 20:20:34 MSK
(In reply to comment #2)
> Opennebula:
> 
> econe-upload
> /usr/lib/ruby/2.1.0/rubygems/core_ext/kernel_require.rb:55:in `require':
> cannot load such file -- AWS (LoadError)

Can you please check if installing rubygem-aws resolves this issue?
Comment 4 Andrey Bondrov 2015-12-10 20:41:37 MSK
(In reply to comment #3)
> Can you please check if installing rubygem-aws resolves this issue?

rubygem-aws-s3
Comment 5 Vladimir Potapov 2015-12-11 04:52:09 MSK
(In reply to comment #4)
> (In reply to comment #3)
> > Can you please check if installing rubygem-aws resolves this issue?
> 
> rubygem-aws-s3
no effect
Comment 6 Vladimir Potapov 2015-12-11 04:52:41 MSK
The update is sent to expanded testing
**************************************
Comment 7 Andrey Bondrov 2015-12-11 10:04:24 MSK
(In reply to comment #5)
> > rubygem-aws-s3
> no effect

Perhaps wrong package. Can you please try rubygem-aws-sdk-v1? I just pushed it to Contrib/Updates.
Comment 8 Vladimir Potapov 2015-12-11 12:51:40 MSK
(In reply to comment #7)
> (In reply to comment #5)
> > > rubygem-aws-s3
> > no effect
> 
> Perhaps wrong package. Can you please try rubygem-aws-sdk-v1? I just pushed
> it to Contrib/Updates.

no effect :-(
Comment 9 Vladimir Potapov 2015-12-11 17:23:50 MSK
xmlrpc-c-1.32.5-1
https://abf.rosalinux.ru/build_lists/2605520
https://abf.rosalinux.ru/build_lists/2605521

libreport-2.0.10-11
https://abf.rosalinux.ru/build_lists/2605534
https://abf.rosalinux.ru/build_lists/2605535
******************** Advisory **************************
Update xmlrpc-c to new version 1.32.5 and rebuild packages that use it
********************************************************
QA Verified