Bug 6403 - Не сохраняются режимы сотовых соединений (3G)
: Не сохраняются режимы сотовых соединений (3G)
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-12-02 22:57 MSK by Галахов Роман
Modified: 2015-12-09 23:04 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Скрин с окном где настраиваются режимы (214.90 KB, image/png)
2015-12-02 22:57 MSK, Галахов Роман
Details
VictorR2007 смог сделать, чтобы режимы сохранялись, но модем не понимает настройки. (1.99 MB, application/gzip)
2015-12-09 23:04 MSK, Галахов Роман
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Галахов Роман 2015-12-02 22:57:18 MSK
Created attachment 4298 [details]
Скрин с окном где настраиваются режимы

Здравствуйте! Я постоянно езжу в электричках и пользуюсь 4G модемом. Но в последние 1,5 месяца (при переходе на 4G+) стало нестабильным соединение (и пинги больше 10 000ms). Посоветовали в ручную переключить в нужный режим (3G, или даже 2G (тут скорость не очень важна) и не пользоваться автоматом. Но режимы не сохраняются (выбираю пункт в настройках и нажимаю "ок"(смотрите приложенный скрин), но сохранение выбора режима не происходит.

Обсуждение на форуме http://forum.rosalab.ru/viewtopic.php?f=53&t=6466#p56670

hw-probe без модема http://hw.rosalinux.ru/index.php?probe=a41f06030f

Только с модемом (включен hw-probe пересылает данные через него) http://hw.rosalinux.ru/index.php?probe=9c5890808c
Comment 1 Галахов Роман 2015-12-09 23:04:14 MSK
Created attachment 4307 [details]
VictorR2007 смог сделать, чтобы режимы сохранялись, но модем не понимает настройки.

Проверил файлы, откорректированные VictorR2007.  Поставил, NM режимы теперь сохраняет... но модем не реагирует. Когда выставлено 2G подключается все равно по LTE, и причем в файлы /etc/NetworkManager/system-connections/ , почему-то не сохраняется. Проверил на работе (нашел время) там все четко, какой режим выставишь, такой и подключается. Остается, только понять почему не реагирует модем. И куда теперь пишется настройка переключения режимов.