Bug 64 - Default repository URLs are shown as $MIRRORLIST
: Default repository URLs are shown as $MIRRORLIST
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 17:18 MSD by Konstantin Vlasov
Modified: 2012-04-17 17:24 MSD (History)
1 user (show)

See Also:
RPM Package: rpmdrake
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Vlasov 2012-04-17 17:18:05 MSD
Description of problem:
After clean installation, open "Configure media sources" and add the default repositories (either updates or full set). After that if you try to edit any of the added media you will see just "$MIRRORLIST" instead of its real URL.

Version-Release number of selected component (if applicable):
ISO build 240 (rpmdrake 5.26.12-1)
Comment 1 Aleksandr Kazantcev 2012-04-17 17:24:19 MSD
It's not a bug. You will see link to $MIRRORLIST variables, because mirror system enabled yet.

see /etc/urpmi/urpmi.cfg - it's correct working conifg.

Real mirror repo you may see in /var/cache/urpmi/mirrors.cache

Bug is closed because this is not a bug.