Bug 639 - Kaffeine cyclically updated
: Kaffeine cyclically updated
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: Alexander Burmashev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 11:42 MSD by FirstLevel
Modified: 2012-10-18 00:35 MSD (History)
3 users (show)

See Also:
RPM Package: kaffeine-1.2.2-2-rosa.lts2012.0.x86_64.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
installation (4.49 KB, text/plain)
2012-08-13 11:42 MSD, FirstLevel
Details
first update (1.42 KB, text/plain)
2012-08-13 11:42 MSD, FirstLevel
Details
second update (1.44 KB, text/plain)
2012-08-13 11:42 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-13 11:42:24 MSD
Created attachment 464 [details]
installation

Description of problem:
I have installed kaffeine - install.txt
Then I have updated the system - firstupdate.txt
Then I have updated the system - secondupdate.txt

As You see kaffeine cyclically updated kaffeine-1.2.2-2-rosa.lts2012.0.x86_64.rpm to kaffeine4-0.9.0-0.948775.1.x86_64 and kaffeine4-0.9.0-0.948775.1.x86_64 to kaffeine-1.2.2-2-rosa.lts2012.0.x86_64.rpm


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-08-13 11:42:46 MSD
Created attachment 465 [details]
first update
Comment 2 FirstLevel 2012-08-13 11:42:56 MSD
Created attachment 466 [details]
second update
Comment 3 Denis Silakov 2012-08-13 16:50:46 MSD
kaffeine4 is obsolete and there was an intention to completely remove it from repositories:

http://mib.pianetalinux.org/forum/viewtopic.php?p=18909#p18909

But it seems that the package was removed only from i586 repo, the x86-64 one still contains it.

Since this is contrib repo, I guess it would be ok to just drop kaffeine4 package from x86_64/contrib/release.

As a temporary solution, you can use the hint from the mib forum:

echo "/^kaffeine4/" >> /etc/urpmi/skip.list
Comment 4 Denis Silakov 2012-10-12 18:51:29 MSD
Ok, kaffeine4 is finally dropped from the repos.
Comment 5 FirstLevel 2012-10-12 22:36:43 MSD
When shoul I expect all mirrors synchronization?
Now I see two packages again...
kaffeine-1.2.2-2.x86_64
and 
kaffeine4-0.9.0-0.948775.1-rosa.lts2012.0.x86_64
Comment 6 Denis Silakov 2012-10-13 10:28:33 MSD
(In reply to comment #5)
> When shoul I expect all mirrors synchronization?
> Now I see two packages again...
> kaffeine-1.2.2-2.x86_64
> and 
> kaffeine4-0.9.0-0.948775.1-rosa.lts2012.0.x86_64

Yes, there can be some delay, but I can see that at least the package is absent at the yandex mirror.
Comment 7 FirstLevel 2012-10-13 13:51:37 MSD
(In reply to comment #6)
> (In reply to comment #5)
> > When shoul I expect all mirrors synchronization?
> > Now I see two packages again...
> > kaffeine-1.2.2-2.x86_64
> > and 
> > kaffeine4-0.9.0-0.948775.1-rosa.lts2012.0.x86_64
> 
> Yes, there can be some delay, but I can see that at least the package is
> absent at the yandex mirror.

Ok. Today I have no problem.
Thanks
Comment 8 JDronova 2012-10-18 00:35:43 MSD
Kaffeine 'cynically' updated. Sorry, I can't help it :)