Bug 6384 - [UPDATE REQUEST] alsa 1.1.0
: [UPDATE REQUEST] alsa 1.1.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-26 23:39 MSK by Denis Silakov
Modified: 2015-12-07 18:25 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2015-11-26 23:39:08 MSK
Advisory:
Updated alsa-tools to version 1.1.0

Build lists:
https://abf.rosalinux.ru/build_lists/2602109
https://abf.rosalinux.ru/build_lists/2602110
Comment 1 Denis Silakov 2015-11-27 15:21:42 MSK
Let's update the whole alsa stack.

Advisory:
Updated ALSA packages to version 1.1.0.

According to abi-compliance-checker, this version is completely backward compatible with 1.0.29.

Build lists:
(alsa-lib)
https://abf.io/build_lists/2602300
https://abf.io/build_lists/2602302

(alsa-plugins)
https://abf.io/build_lists/2602307
https://abf.io/build_lists/2602308

(alsa-utils)
https://abf.io/build_lists/2602314
https://abf.io/build_lists/2602315

(alsa-tools)
https://abf.rosalinux.ru/build_lists/2602109
https://abf.rosalinux.ru/build_lists/2602110
Comment 2 Vladimir Potapov 2015-12-02 17:53:07 MSK
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2015-12-07 18:07:05 MSK
alsa-lib-1.1.0-1
https://abf.io/build_lists/2602300
https://abf.io/build_lists/2602302

alsa-plugins-1.1.0-1
https://abf.io/build_lists/2602307
https://abf.io/build_lists/2602308

alsa-utils-1.1.0-1
https://abf.io/build_lists/2602314
https://abf.io/build_lists/2602315

alsa-tools-1.1.0-1
https://abf.rosalinux.ru/build_lists/2602109
https://abf.rosalinux.ru/build_lists/2602110

******************** Advisory *******************
Updated ALSA packages to version 1.1.0.
*************************************************
QA Verified