Bug 638 - Broken dependencies. Can not to install kompozer-l10n-ru-0.8-0.b3.6-rosa.lts2012.0.x86_64
: Broken dependencies. Can not to install kompozer-l10n-ru-0.8-0.b3.6-rosa.lts2...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Low normal
: ---
Assigned To: Denis Silakov
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 11:32 MSD by FirstLevel
Modified: 2014-03-25 12:59 MSK (History)
5 users (show)

See Also:
RPM Package: kompozer-l10n-ru-0.8-0.b3.6-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-13 11:32:46 MSD
Description of problem:
When I have tried to install kompozer-l10n-ru-0.8-0.b3.6-rosa.lts2012.0.x86_64 I have got an error
[root@lts-64 ~]# urpmi kompozer-l10n-ru
Не удаётся установить запрошенный пакет:
kompozer-l10n-ru-0.8-0.b3.6-rosa.lts2012.0.x86_64 (из-за неудовлетворённости kompozer)
Продолжить установку? (Y/n) n


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Aleksandr Kazantcev 2012-08-13 13:42:43 MSD
Kompozer is too old, not build with latest firefox and need drop from repo, and this package need Kompozer.
Comment 2 FirstLevel 2012-08-13 17:41:05 MSD
The problem will no be solved and packages kompozer* will be removed from repo. Am I right?
Comment 3 Alexander Burmashev 2012-08-14 11:03:48 MSD
Or maybe kompozer will be rebuilt in future.
Comment 4 FirstLevel 2012-08-14 11:15:09 MSD
User has asked What www-editor could he use in ROSA?
Comment 5 Alexander Burmashev 2012-08-14 11:16:26 MSD
vim ? )BTW, i am not common with web editors, if there are any suggestions i can try to build it.
Comment 6 Postnikov Dmitry 2012-08-14 11:31:09 MSD
(In reply to comment #4)
> User has asked What www-editor could he use in ROSA?

Amaya, Arora.
Comment 7 Aleksandr Kazantcev 2012-08-14 12:53:39 MSD
Kompozer will replace in future by Bluegriffon. Package soon in Contrib Update repo (in English), after translate will be in Russian.
Comment 8 Stanislav Fomin 2014-03-17 16:40:19 MSK
Денис, надо просто удалить kompozer (его мало кто поддерживает уже, он заброшен и никому не нужен → http://pkgs.org/search/?query=kompozer&type=smart )
из марафоновского контриба. Удалить да, все, что к нему относится http://pkgs.org/search/?query=kompozer&type=smart, если кстати, от него ничего не зависит.

Если вдруг потребуется кому-то — соберем http://pkgs.org/search/?query=Bluegriffon&type=smart , во Fresh он есть. 

Если его вдруг легко можно собрать в Марафон — то можно и собрать.
Comment 9 Denis Silakov 2014-03-17 17:27:51 MSK
kompozer-* packages have been removed from repositories.

As for blugriffon - I can try to build it, but first we should update nss and nspr in Marathon (and maybe firefox, since we have requests for this in bugzilla).
Comment 10 Denis Silakov 2014-03-25 12:59:21 MSK
Meanwhile, after recent firefox update in Marathon, I was able to build bluegriffon. So it is now present in Marathon's contrib repo.