Bug 6372 - [UPDATE REQUEST] libzip 1.0.1
: [UPDATE REQUEST] libzip 1.0.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 13:26 MSK by Denis Silakov
Modified: 2015-11-30 21:52 MSK (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Vladimir Potapov 2015-11-25 19:01:10 MSK
*** Bug 6282 has been marked as a duplicate of this bug. ***
Comment 2 Vladimir Potapov 2015-11-25 19:23:21 MSK
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2015-11-30 16:12:22 MSK
libzip-1.0.1-1
https://abf.io/build_lists/2601086
https://abf.io/build_lists/2601087

deadbeef-0.6.2-5
https://abf.io/build_lists/2601312
https://abf.io/build_lists/2601313

deadbeef-0.6.2-5plf
https://abf.io/build_lists/2601310
https://abf.io/build_lists/2601311

abrt-2.0.10-5
https://abf.io/build_lists/2601198
https://abf.io/build_lists/2601226

ebook-tools-0.2.2-5
https://abf.io/build_lists/2601205
https://abf.io/build_lists/2601204

php-5.6.15-1
https://abf.io/build_lists/2601403
https://abf.io/build_lists/2601404

quazip-0.7-5
https://abf.io/build_lists/2601222
https://abf.io/build_lists/2601223


************************* Advisory ***************************
Updated libzip to version 1.0.1, rebuild dependent packages due to soname change.
**************************************************************
QA Verified