Bug 6370 - [UPDATE REQUEST] x265 1.1 -> 1.8
: [UPDATE REQUEST] x265 1.1 -> 1.8
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-24 05:28 MSK by Andrey Bondrov
Modified: 2015-11-24 19:38 MSK (History)
1 user (show)

See Also:
RPM Package: x265
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-11-24 05:28:20 MSK
We need to update x265 to new version 1.8 and rebuild current ffmpeg with it.
Comment 1 Andrey Bondrov 2015-11-24 05:40:01 MSK
1. x265

Advisory: "Update x265 to new version 1.8"

https://abf.rosalinux.ru/build_lists/2601278
https://abf.rosalinux.ru/build_lists/2601282

2. Rebuild ffmpeg-restricted:

https://abf.rosalinux.ru/build_lists/2601387
https://abf.rosalinux.ru/build_lists/2601388
Comment 2 Vladimir Potapov 2015-11-24 14:13:32 MSK
(In reply to comment #1)
> 1. x265
> 
> Advisory: "Update x265 to new version 1.8"
> 
> https://abf.rosalinux.ru/build_lists/2601278
> https://abf.rosalinux.ru/build_lists/2601282
> 
I Can't update from the containers, may be incorrect version number present.
Comment 3 Vladimir Potapov 2015-11-24 17:59:34 MSK
x265-1.8-2
https://abf.rosalinux.ru/build_lists/2601278
https://abf.rosalinux.ru/build_lists/2601282

ffmpeg-2.5.6-2plf
https://abf.rosalinux.ru/build_lists/2601387
https://abf.rosalinux.ru/build_lists/2601388
*************************** Advisory **********************************
Update x265 to new version 1.8, rebuild ffmpeg-restricted.
***********************************************************************
QA Verified