Bug 637 - Broken dependencies. Can not to install dvda-author-09.09-2-rosa.lts2012.0.x86_64
: Broken dependencies. Can not to install dvda-author-09.09-2-rosa.lts2012.0.x8...
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 11:29 MSD by FirstLevel
Modified: 2012-08-19 21:23 MSD (History)
2 users (show)

See Also:
RPM Package: dvda-author-09.09-2-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-13 11:29:55 MSD
Description of problem:
When I have tried to install dvda-author-09.09-2-rosa.lts2012.0.x86_64 I have got an error
[root@lts-64 ~]# urpmi dvda-author
Не удаётся установить запрошенный пакет:
dvda-author-09.09-2-rosa.lts2012.0.x86_64 (из-за неудовлетворённости spumux)
Продолжить установку? (Y/n) n


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2012-08-14 16:33:28 MSD
Updated package has been built for contrib/updates, should be available on mirrors soon.
Comment 2 FirstLevel 2012-08-16 14:48:23 MSD
Today 16.08 I have same error.
Comment 3 Denis Silakov 2012-08-16 15:24:41 MSD
Hm, maybe you are installing old package? What does "urpmq --sources dvda-author" say? 

The new package has '3' release - dvda-author-09.09-3-rosa.lts2012.0.x86_64.rpm

You may try to manually install http://mirror.yandex.ru/rosa/rosa2012lts/repository/x86_64/contrib/updates/dvda-author-09.09-3-rosa.lts2012.0.x86_64.rpm
Comment 4 FirstLevel 2012-08-19 21:23:31 MSD
The problem is solved