Bug 636 - Broken dependencies. Can not to install dictd-dicts-eng-rus-0.1.0-15-rosa.lts2012.0.noarch
: Broken dependencies. Can not to install dictd-dicts-eng-rus-0.1.0-15-rosa.lts...
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 11:27 MSD by FirstLevel
Modified: 2012-08-19 21:25 MSD (History)
2 users (show)

See Also:
RPM Package: dictd-dicts-eng-rus-0.1.0-15-rosa.lts2012.0.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-13 11:27:00 MSD
Description of problem:
Whe I have tried to install dictd-dicts-eng-rus I have got an error
urpmi dictd-dicts-eng-rus
Не удаётся установить запрошенный пакет:
dictd-dicts-eng-rus-0.1.0-15-rosa.lts2012.0.noarch (из-за неудовлетворённости dictd-server[>= 1.10.1-4])
Продолжить установку? (Y/n) ^C
[root@lts-64 ~]# 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2012-08-17 12:03:58 MSD
dictd-server and other missing dictd* packages have been built for contrib/updates. Should be available on mirrors soon.
Comment 2 FirstLevel 2012-08-19 21:25:19 MSD
The problem is solved