Bug 6359 - XFdrake: do not require kernel-*-devel-latest
: XFdrake: do not require kernel-*-devel-latest
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-22 19:11 MSK by Eugene Shatokhin
Modified: 2015-12-15 16:17 MSK (History)
1 user (show)

See Also:
RPM Package: drakx-kbd-mouse-x11
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2015-11-22 19:11:10 MSK
When the proprietary graphics drivers (e.g. nvidia352) are installed or uninstalled via XFdrake, XFdrake suggests the user to install kernel-*-devel-latest package.

This is no longer needed because since kernel 3.14.39, if I remember correctly, one can no longer install a kernel without its devel package.

Now that we are going to replace, say, kernel-nrj-desktop-devel-latest with kernel-nrj-desktop-4.1-devel-latest in the installation ISO images, that behaviour of XFdrake may confuse the users. 

Let us not require kernel-*-devel-latest there.
Comment 1 Denis Silakov 2015-12-15 16:17:56 MSK
drakx-kbd-mouse-x11-0.124 with a fix for this issue has been published.