Bug 6339 - [UPDATE REQUEST] bluez 5.21 -> 5.36
: [UPDATE REQUEST] bluez 5.21 -> 5.36
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 20:28 MSK by Andrey Bondrov
Modified: 2015-11-24 09:18 MSK (History)
2 users (show)

See Also:
RPM Package: bluez
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-11-17 20:28:57 MSK
New bugfix version of bluez was released.
Comment 1 Andrey Bondrov 2015-11-17 20:29:41 MSK
Advisory: "Update bluez to new version 5.36"

https://abf.rosalinux.ru/build_lists/2598884
https://abf.rosalinux.ru/build_lists/2598885
Comment 2 Vladimir Potapov 2015-11-18 18:50:21 MSK
The update is sent to expanded testing
**************************************
Comment 3 Denis Silakov 2015-11-18 18:57:44 MSK
*** Bug 4648 has been marked as a duplicate of this bug. ***
Comment 4 Andrey Bondrov 2015-11-18 22:04:35 MSK
We need to rebuild this package to fix .pc file.

Advisory: "Update bluez to new version 5.36"

https://abf.rosalinux.ru/build_lists/2599374
https://abf.rosalinux.ru/build_lists/2599375
Comment 5 Andrey Bondrov 2015-11-19 18:08:16 MSK
We have this bug in bluez update: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=804908
Comment 6 Andrey Bondrov 2015-11-19 19:54:01 MSK
This build should be OK.

Advisory: "Update bluez to new version 5.36"

https://abf.rosalinux.ru/build_lists/2599783
https://abf.rosalinux.ru/build_lists/2599805
Comment 7 Vladimir Potapov 2015-11-19 20:37:36 MSK
The update is sent to expanded testing
**************************************
Comment 8 Vladimir Potapov 2015-11-24 06:41:39 MSK
bluez-5.36-3
https://abf.rosalinux.ru/build_lists/2599783
https://abf.rosalinux.ru/build_lists/2599805
************************ Advisory **************************
Update bluez to new version 5.36
************************************************************
QA Verified