Bug 6331 - [UPDATE REQUEST] samba 4.1.19 -> 4.3.1
: [UPDATE REQUEST] samba 4.1.19 -> 4.3.1
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-17 08:24 MSK by Andrey Bondrov
Modified: 2015-11-30 20:29 MSK (History)
1 user (show)

See Also:
RPM Package: samba
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-11-17 08:24:53 MSK
New major version of Samba was released.
Comment 1 Andrey Bondrov 2015-11-17 08:25:23 MSK
Advisory: "Update Samba to new version 4.3.1"

https://abf.io/build_lists/2598678
https://abf.io/build_lists/2598679
Comment 2 Vladimir Potapov 2015-11-26 09:51:06 MSK
Следующий пакет будет удалён для обновления остальных:
lib64pdb0-4.1.19-1-rosa2014.1.x86_64
 (из-за отсутствия libsamdb-common.so()(64bit),
  из-за отсутствия libldbsamba.so()(64bit),
  из-за отсутствия libndr-samba.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsamba3-util.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libtdb-wrap.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libcli-ldap-common.so()(64bit),
  из-за отсутствия libreplace.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsocket_wrapper.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libdbwrap.so()(64bit),
  из-за отсутствия libcliauth.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsmbldaphelper.so()(64bit),
  из-за отсутствия libldbsamba.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libcli-ldap-common.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsamdb-common.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsecrets3.so()(64bit),
  из-за отсутствия liberrors.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsamba-security.so()(64bit),
  из-за отсутствия libsmbldaphelper.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsamba-modules.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsmbd_shim.so()(64bit),
  из-за отсутствия libflag_mapping.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libndr-samba.so()(64bit),
  из-за отсутствия libsmbregistry.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libcliauth.so()(64bit),
  из-за отсутствия libsamba-security.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libflag_mapping.so()(64bit),
  из-за отсутствия libnss_wrapper.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsocket_wrapper.so()(64bit),
  из-за отсутствия libsamba3-util.so()(64bit),
  из-за отсутствия libutil_tdb.so()(64bit),
  из-за отсутствия libtdb-wrap.so()(64bit),
  из-за отсутствия libutil_tdb.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsmbd_shim.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsecrets3.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libsamba-modules.so()(64bit),
  из-за отсутствия libsmbregistry.so()(64bit),
  из-за отсутствия libnss_wrapper.so()(64bit),
  из-за отсутствия libevents.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия liberrors.so()(64bit),
  из-за отсутствия libdbwrap.so(SAMBA_4.1.19)(64bit),
  из-за отсутствия libreplace.so()(64bit))
Comment 3 Andrey Bondrov 2015-11-26 14:30:46 MSK
Advisory: "Update Samba to new version 4.3.1"

https://abf.rosalinux.ru/build_lists/2602037
https://abf.rosalinux.ru/build_lists/2602038
Comment 4 Vladimir Potapov 2015-11-26 19:30:03 MSK
The update is sent to expanded testing
****************************************
Comment 5 Vladimir Potapov 2015-11-30 16:26:18 MSK
samba-4.3.1-2
https://abf.io/build_lists/2598678
https://abf.io/build_lists/2598679
****************************** Advisory ********************************
Update Samba to new version 4.3.1
************************************************************************
QA Verified