Bug 632 - Broken dependencies. Can not to install freenx
: Broken dependencies. Can not to install freenx
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 17:48 MSD by FirstLevel
Modified: 2012-12-05 13:32 MSK (History)
3 users (show)

See Also:
RPM Package: freenx-0.7.3-10-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-09 17:48:03 MSD
Description of problem:
I can not to install freenx because package has broken dependencies.
Installation output (in russian):

urpmi freenx
Не удаётся установить запрошенный пакет:
freenx-0.7.3-10-rosa.lts2012.0.i586 (из-за неудовлетворённости nxproxy)
Продолжить установку? (Y/n) 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2012-12-05 13:32:30 MSK
Nexessary packages have been built for contrib updates, should be available on all mirrors during a day.