Bug 6287 - [UPDATE REQUEST] digikam 4.13.0 -> 4.14.0
: [UPDATE REQUEST] digikam 4.13.0 -> 4.14.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-18 21:05 MSD by Andrey Bondrov
Modified: 2015-11-24 10:02 MSK (History)
1 user (show)

See Also:
RPM Package: digikam
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-10-18 21:05:23 MSD
New version of Digikam was released. Looks like 4.14.0 will be the last release in KDE4-based branch.
Comment 1 Andrey Bondrov 2015-10-18 21:07:07 MSD
Advisory: "Update Digikam to new version 4.14.0"

https://abf.rosalinux.ru/build_lists/2587630
https://abf.rosalinux.ru/build_lists/2587631
Comment 2 Andrey Bondrov 2015-11-17 10:14:31 MSK
We need to recreate build lists.

Advisory: "Update Digikam to new version 4.14.0"

https://abf.rosalinux.ru/build_lists/2598682
https://abf.rosalinux.ru/build_lists/2598683
Comment 3 Vladimir Potapov 2015-11-19 14:27:44 MSK
The update is sent to expanded testing
**************************************
Comment 4 Vladimir Potapov 2015-11-24 06:49:01 MSK
digikam-4.14.0-1
https://abf.rosalinux.ru/build_lists/2598682
https://abf.rosalinux.ru/build_lists/2598683
************************* Advisory *********************************
Update Digikam to new version 4.14.0
********************************************************************
QA Verified