Bug 6279 - [UPDATE REQUEST] blender 2.74 -> 2.76
: [UPDATE REQUEST] blender 2.74 -> 2.76
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-14 20:44 MSD by Andrey Bondrov
Modified: 2015-11-24 09:28 MSK (History)
3 users (show)

See Also:
RPM Package: blender
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-10-14 20:44:20 MSD
New version of Blender was released.
Comment 1 Andrey Bondrov 2015-10-14 20:45:27 MSD
Advisory: "Update Blender to new version 2.76"

https://abf.rosalinux.ru/build_lists/2586424
https://abf.rosalinux.ru/build_lists/2586425
Comment 2 Denis Silakov 2015-10-15 14:31:20 MSD
*** Bug 6275 has been marked as a duplicate of this bug. ***
Comment 3 Eugene Shatokhin 2015-10-15 16:42:05 MSD
When testing, please also check (or ask the users on our forum to do so), if the new Blender works OK with CUDA.

If it does not, it is not a serious problem, I think, but we should better know it in advance.
Comment 4 Vladimir Potapov 2015-10-27 12:29:17 MSK
Containers is empty :-(
Comment 5 Vladimir Potapov 2015-10-28 15:24:58 MSK
Blender work OK (x64 with CUDA)
Comment 6 Vladimir Potapov 2015-11-16 12:31:41 MSK
Please, re-creant containers!
Comment 7 Andrey Bondrov 2015-11-16 17:51:17 MSK
Advisory: "Update Blender to new version 2.76"

https://abf.rosalinux.ru/build_lists/2598397
https://abf.rosalinux.ru/build_lists/2598398
Comment 8 Vladimir Potapov 2015-11-18 20:41:39 MSK
The update is sent to expanded testing
**************************************
Comment 9 Vladimir Potapov 2015-11-24 06:42:43 MSK
blender-2.76-1
https://abf.rosalinux.ru/build_lists/2598397
https://abf.rosalinux.ru/build_lists/2598398
***************************** Advisory *****************************
Update Blender to new version 2.76
********************************************************************
QA Verified