Bug 6275 - [UPDATE REQUEST] Blender 2.76
: [UPDATE REQUEST] Blender 2.76
Status: RESOLVED DUPLICATE of bug 6279
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-12 15:19 MSD by Shalok Shalom
Modified: 2015-10-15 14:31 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shalok Shalom 2015-10-12 15:19:25 MSD
Current Blender in Main Updates is 2.74, while 2.76 is out (with huge Improvements) Thanks
Comment 1 Denis Silakov 2015-10-15 14:31:20 MSD

*** This bug has been marked as a duplicate of bug 6279 ***