Bug 6266 - qupzilla conflicts with rosa-media-player-plugin
: qupzilla conflicts with rosa-media-player-plugin
Status: RESOLVED LATER
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-09 19:26 MSD by Mikhail N
Modified: 2016-03-31 23:40 MSD (History)
1 user (show)

See Also:
RPM Package: qupzilla
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail N 2015-10-09 19:26:33 MSD
Следующий пакет будет удалён для обновления остальных:
rosa-media-player-plugin-1.6-5-rosa2014.1.x86_64
 (из-за конфликтов с qupzilla-1.8.7-1-rosa2014.1.x86_64)
Comment 1 Mikhail N 2015-10-09 20:00:21 MSD
viber also conflicts with media player plugin
Comment 2 Denis Silakov 2016-03-31 23:40:21 MSD
This is intentional conflict. Some programs currently can't coexist with rosa-media-player-plugin (see e.g. https://abf.io/import/viber/blob/rosa2014.1/viber.spec#lc-16)

Maybe we'll find a way to somehow workaround this, but for now we have to live with this.