Bug 6260 - Firefox 41 youtube media disabled
: Firefox 41 youtube media disabled
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-08 08:38 MSD by Vladimir Potapov
Modified: 2016-05-24 12:41 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Igor Yakovlev 2015-10-11 23:41:52 MSD
Not a bug. Open about:config and set:

1) media.mediasource.enabled
2) media.mediasource.webm.enabled
3) media.fragmented-mp4.exposed
4) media.fragmented-mp4.ffmpeg.enabled

to true

open or reload http://www.youtube.com/html5

and everything works fine