Bug 6255 - [UPDATE REQUEST] rootcerts 20150929
: [UPDATE REQUEST] rootcerts 20150929
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-07 15:28 MSD by Denis Silakov
Modified: 2015-10-14 15:32 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
denis.silakov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2015-10-07 15:28:36 MSD
Advisory:

Updated rootcerts to 20150929, added update-ca-certs helper scripts to be more compatible with Fedora-based systems (useful for users who ant to install third-party rpm files with certificated).

Build lists:
https://abf.io/build_lists/2583081
https://abf.io/build_lists/2583082
Comment 1 Vladimir Potapov 2015-10-08 22:37:55 MSD
The update is sent to expanded testing
***************************************