Bug 6235 - Disable output of audit logs by default
: Disable output of audit logs by default
Status: RESOLVED DUPLICATE of bug 6459
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Low normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-29 17:40 MSD by Eugene Shatokhin
Modified: 2015-12-15 19:37 MSK (History)
2 users (show)

See Also:
RPM Package: systemd
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2015-09-29 17:40:36 MSD
The current version of systemd seems to enable audit unconditionally. A user-visible result is a lot of messages from audit in the system log.

https://bugzilla.redhat.com/show_bug.cgi?id=1160046#c9

I'd suggest to disable audit or, at least, silence it in ROSA Fresh by default to avoid filling the logs with these messages.
Comment 1 Vladimir Potapov 2015-12-15 19:37:16 MSK

*** This bug has been marked as a duplicate of bug 6459 ***