Bug 6231 - [Update Request] xpdf 3.04 supports XFA Forms
: [Update Request] xpdf 3.04 supports XFA Forms
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-27 19:23 MSD by Zombie Ryushu
Modified: 2015-10-09 11:59 MSD (History)
1 user (show)

See Also:
RPM Package: xpdf
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-09-27 19:23:02 MSD
[Update Request] xpdf 3.04 supports XFA Forms which may finally obsolete Acroread 9.5.5
Comment 1 Zombie Ryushu 2015-09-27 19:44:00 MSD
If necessary, see to it the xpdf npapi plugin for Firefox is built as a sub-RPM.
Comment 2 Denis Silakov 2015-10-09 11:59:31 MSD
xpdf 3.04 has been published. Though I am not sure how to use its XFA Forms support. E.g., if you open example file from https://bugs.freedesktop.org/show_bug.cgi?id=18935, you still can't fill any form.