Bug 6209 - We need to build both Qt4 and Qt5 versions of QtGstreamer
: We need to build both Qt4 and Qt5 versions of QtGstreamer
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-22 10:51 MSD by Andrey Bondrov
Modified: 2015-09-23 07:55 MSD (History)
1 user (show)

See Also:
RPM Package: qt-gstreamer
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2015-09-22 10:51:03 MSD
We need to build both Qt4 and Qt5 versions of QtGstreamer. Qt5 version is needed for KF5-based version of Kamoso.
Comment 1 Andrey Bondrov 2015-09-23 03:05:43 MSD
1. qt5

Advisory: "Fix Qt5 dependencies"
https://abf.rosalinux.ru/build_lists/2574303
https://abf.rosalinux.ru/build_lists/2574304

2. qt-gstreamer

Advisory: "Build both Qt4 and Qt5 versions of QtGstreamer"
https://abf.rosalinux.ru/build_lists/2574511
https://abf.rosalinux.ru/build_lists/2574512
Comment 2 Andrey Bondrov 2015-09-23 03:19:35 MSD
Test scenario for qt-gstreamer:

1. Install both qt-gstreamer and qt5-gstreamer.
2. Check if kamoso works after qt-gstreamer update.
Comment 3 Vladimir Potapov 2015-09-23 06:19:20 MSD
qt5-5.5.0-2
https://abf.rosalinux.ru/build_lists/2574303
https://abf.rosalinux.ru/build_lists/2574304

qt-gstreamer-1.2.0-2
https://abf.rosalinux.ru/build_lists/2574511
https://abf.rosalinux.ru/build_lists/2574512
***************************** Advisory ******************************
Fix Qt5 dependencies. Build both Qt4 and Qt5 versions of QtGstreamer
*********************************************************************
QA Verified