Bug 62 - In the ROSA Installer release notes from Mandriva 2011
: In the ROSA Installer release notes from Mandriva 2011
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 16:16 MSD by Vladimir Potapov
Modified: 2012-04-27 16:00 MSD (History)
5 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-04-17 16:16:50 MSD
ROSA 2012 beta in live mode
In the ROSA Installer release notes from Mandriva 2011
Comment 1 Alexander Burmashev 2012-04-25 14:50:38 MSD
Fixed in latest image.
Comment 2 Postnikov Dmitry 2012-04-27 14:31:56 MSD
EN:
In 252th iso image. Release notes taken from the wiki. All links are stored, even at the bottom of a form of search and creation date. Do not look nice.

RU:
В 252м образе. "Заметки о релизе" взято из Вики. Все ссылки сохранены, внизу даже есть форма поиска и дата создания. Не красиво смотрится.
Comment 3 Denis Koryavov 2012-04-27 15:22:16 MSD
It is not a bug. Special script extracts these notes from the wiki.
Comment 4 Pavel Shved 2012-04-27 15:56:03 MSD
Perhaps, this script should be fixed, and omit unnecessary information from the wiki output?
Comment 5 Aleksandr Kazantcev 2012-04-27 16:00:34 MSD
It's now not script (but it been in Mandriva everytime and release notes pull up from wiki).

We may automate release and use wiki's release notes, droped wiki part of html code.

I'm may do it for release.