Bug 6187 - [Update Request] libplist
: [Update Request] libplist
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks: 6081
  Show dependency treegraph
 
Reported: 2015-09-17 09:46 MSD by Zombie Ryushu
Modified: 2015-10-14 13:31 MSD (History)
3 users (show)

See Also:
RPM Package: libplist
ISO-related:
Bad POT generating:
Upstream:
denis.silakov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-09-17 09:46:25 MSD
I request that libplist be updated to 1.12
Comment 2 Denis Silakov 2015-09-29 00:51:41 MSD
*** Bug 6186 has been marked as a duplicate of this bug. ***
Comment 3 Denis Silakov 2015-09-29 00:53:28 MSD
*** Bug 6185 has been marked as a duplicate of this bug. ***
Comment 4 Vladimir Potapov 2015-10-09 16:32:45 MSD
Please, fix in the clementine bug#6081
Comment 5 Denis Silakov 2015-10-09 17:21:24 MSD
Done, here are clementine and clementine-non-free builds with additional requirement:

https://abf.io/build_lists/2584670
https://abf.io/build_lists/2584671

https://abf.io/build_lists/2584672
https://abf.io/build_lists/2584673