Bug 6160 - [UPDATE REQUEST] gftp MGAA-2015-0115
: [UPDATE REQUEST] gftp MGAA-2015-0115
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 00:52 MSD by Zombie Ryushu
Modified: 2015-09-10 16:42 MSD (History)
1 user (show)

See Also:
RPM Package: gftp
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2015-09-10 00:52:21 MSD
gFTP in Mageia 5 was subject to complete freezes after a first successful
file transfer.  Because Rosa Linux uses the same version of gFTP, the same problem exists in Rosa 2014.1. The Patch is part of MGAA-2015-0115
Comment 1 Denis Silakov 2015-09-10 16:42:14 MSD
That issue in Mageia was caused by a patch that they took from Debian some time aog. In ROSA, we don't have that patch so our gftp is free of this problem.