Bug 6131 - [UPDATE REQUEST] FULL UPDATE OPERA STUFF
: [UPDATE REQUEST] FULL UPDATE OPERA STUFF
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-01 11:18 MSD by Arkady L. Shane
Modified: 2015-09-08 15:26 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments
ss (386.56 KB, image/png)
2015-09-03 19:26 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Arkady L. Shane 2015-09-01 11:18:17 MSD
Advisory:

At this time three opera versions are released. Old true oldfag operas 12.16 (aka opera-presto), new opeta stable (aka opera-blink), and beta (also based on blink).

We want that all three opera packages can be installed altogether.

So. opera-presto should update old opera and opera-blink and/or opera-blink-beta can be installed separately.

Buildlists:

opera - Block release to be less than 2 on autoincrements 
=========================================================
https://abf.rosalinux.ru/build_lists/2559046
https://abf.rosalinux.ru/build_lists/2559047

opera-presto - rename package opera
===================================
https://abf.rosalinux.ru/build_lists/2559044
https://abf.rosalinux.ru/build_lists/2559045

opera-blink (64-bit only)
=========================
https://abf.rosalinux.ru/build_lists/2558660

opera-blink-beta (64-bit only)
==============================
https://abf.rosalinux.ru/build_lists/2557773
Comment 1 Vladimir Potapov 2015-09-03 19:22:35 MSD
*** Bug 6117 has been marked as a duplicate of this bug. ***
Comment 2 Vladimir Potapov 2015-09-03 19:23:59 MSD
The update is sent to expanded testing
****************************************
Comment 3 Vladimir Potapov 2015-09-03 19:26:38 MSD
Created attachment 4252 [details]
ss

Localization issue present.
Comment 4 Arkady L. Shane 2015-09-07 16:17:46 MSD
Fix translation in desktop files:

opera-blink
===========
https://abf.rosalinux.ru/build_lists/2561340

opera-blink-beta
================
https://abf.rosalinux.ru/build_lists/2561345
Comment 5 Arkady L. Shane 2015-09-08 12:46:18 MSD
Bumped release for passing tests

opera-blink
===========
https://abf.rosalinux.ru/build_lists/2561657

opera-blink-beta
================
https://abf.rosalinux.ru/build_lists/2561656
Comment 6 Vladimir Potapov 2015-09-08 14:33:26 MSD
opera-12.16-1.1
https://abf.rosalinux.ru/build_lists/2559046
https://abf.rosalinux.ru/build_lists/2559047

opera-presto-12.16-2
https://abf.rosalinux.ru/build_lists/2559044
https://abf.rosalinux.ru/build_lists/2559045

opera-blink-31.0.1889.174-2
https://abf.rosalinux.ru/build_lists/2561657

opera-blink-beta-32.0.1948.4-2
https://abf.rosalinux.ru/build_lists/2561656

******************************* Advisory *************************
At this time three opera versions are released. Old true oldfag operas 12.16 (aka opera-presto), new opeta stable (aka opera-blink), and beta (also based on blink).

We want that all three opera packages can be installed altogether.

So. opera-presto should update old opera and opera-blink and/or opera-blink-beta can be installed separately.
*******************************************************************
QA Verified