Bug 6118 - gnome update bug with plymouth
: gnome update bug with plymouth
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-28 04:49 MSD by Vladimir Potapov
Modified: 2016-01-18 14:08 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
install.log (25.94 KB, text/x-log)
2015-08-28 04:49 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2015-08-28 04:49:53 MSD
Created attachment 4246 [details]
install.log

Gnome r5 update loops with error
Следующий пакет будет удалён для обновления остальных:
plymouth-scripts-0.8.9-15-rosa2014.1.x86_64
 (чтобы установить plymouth-scripts-0.8.9-15-rosa2014.1.x86_64) (y/N)
Comment 1 Denis Silakov 2015-08-28 12:22:04 MSD
Just for test - please try perl-URPM without the patch added yesterday:

https://abf.rosalinux.ru/build_lists/2559101
https://abf.rosalinux.ru/build_lists/2559102
Comment 2 Denis Silakov 2016-01-18 14:08:59 MSK
I don't see this issue when updating R5 Gnome to modern repos.