Bug 6105 - Update request glibmm from 2.40.0 to 2.45.50
: Update request glibmm from 2.40.0 to 2.45.50
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: GNOME edition
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Arkady L. Shane
: ROSA Linux Bugs
http://ftp.acc.umu.se/pub/GNOME/sourc...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-26 00:36 MSD by symbianflo
Modified: 2015-08-26 15:05 MSD (History)
0 users

See Also:
RPM Package: glibmm2.4-2.40.0-1.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2015-08-26 00:36:05 MSD
Description of problem:
Update request

Version-Release number of selected component (if applicable):

glibmm2.4-2.40.0-1.src.rpm


Please update  it to 2.45.50 
http://ftp.acc.umu.se/pub/GNOME/sources/glibmm/2.45/LATEST-IS-2.45.50

Packages involved would be :
┌─[ symbianflo @ abfonly ] - [ Mandrivausers.ro ] 
└─[ MRB:aint-no-shit $]: urpmq --whatrequires-recursive lib64glibmm2.4-devel
gnote
k3d-devel
lib64atkmm1.6-devel
lib64awn-devel
lib64bakery2.6-devel
lib64barry-devel
lib64compiz-devel
lib64compizconfig-devel
lib64ffado-devel
lib64flowcanvas-devel
lib64gconfmm2.6-devel
lib64gdamm5.0-devel
lib64gdlmm-devel
lib64glademm2.4-devel
lib64glibmm2.4-devel
lib64gnome-vfsmm2.6-devel
lib64gnomecanvasmm2.6-devel
lib64gnomemm2.6-devel
lib64gnomeuimm2.6-devel
lib64gnomoradio-devel
lib64goocanvasmm-devel
lib64gstreamermm-devel
lib64gstreamermm-devel
lib64gtkglextmm-x11_1.2-devel
lib64gtkmm2.4-devel
lib64gtkmm3.0-devel
lib64gtksourceviewmm3.0-devel
lib64gtkspellmm3.0-devel
lib64lv2-c++-tools-devel
lib64lv2-c++-tools-devel
lib64notifymm1.0-devel
lib64pangomm2.4-devel
lib64sexymm2-devel
lib64synfig-devel
lib64synfig-devel
lib64synfigapp-devel
lib64synfigapp-devel
lib64view-devel
lib64xml++2.6-devel
libatkmm1.6-devel
libcompiz-devel
libcompizconfig-devel
libffado-devel
libgconfmm2.6-devel
libglademm2.4-devel
libgnome-vfsmm2.6-devel
libgnomecanvasmm2.6-devel
libgnomemm2.6-devel
libgnomeuimm2.6-devel
libgtkmm2.4-devel
libgtkmm3.0-devel
libgtkspellmm3.0-devel
libpangomm2.4-devel
libview-devel
libxml++2.6-devel

#-------------------------------
Most of those are main packages
thank you
Comment 1 Arkady L. Shane 2015-08-26 14:51:30 MSD
Just only with Next GNOME. In gnome316_personal repo version 2.44 is available. Also 2.45 is unstable version and a part of GNOME 3.17/3.18 generation.
Comment 2 symbianflo 2015-08-26 15:05:57 MSD
(In reply to comment #1)
> Just only with Next GNOME. In gnome316_personal repo version 2.44 is
> available. Also 2.45 is unstable version and a part of GNOME 3.17/3.18
> generation.

Awesome Thanks
Can you add me in the gnome316 group, 
of course is you think that I can build for gnome.