Bug 61 - Mandriva license in ROSA installer
: Mandriva license in ROSA installer
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-17 16:14 MSD by Vladimir Potapov
Modified: 2012-04-25 14:48 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-04-17 16:14:40 MSD
Rosa 2012 beta live
I see _Mandriva_ license in _ROSA_ installation process
Comment 1 Alexander Burmashev 2012-04-17 16:15:51 MSD
Please always note what image you are using while beta is under development.
Did you mean public beta image or latest daily one ?
Comment 2 Aleksandr Kazantcev 2012-04-17 16:19:11 MSD
License now change to ROSA (see last build ISO). 
Finish License will be after aprove from management.
Comment 3 Alexander Burmashev 2012-04-25 14:48:07 MSD
closing the bug because i can confirm that latest images have ROSA license.