Bug 6095 - wget error 4 when update
: wget error 4 when update
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-23 19:17 MSD by Vladimir Potapov
Modified: 2016-08-19 15:37 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
ss1 (661.02 KB, image/png)
2015-08-26 15:50 MSD, Vladimir Potapov
Details
ss2 (285.18 KB, image/png)
2015-08-26 15:51 MSD, Vladimir Potapov
Details
Install-error.log (82.52 KB, text/x-log)
2015-08-27 17:34 MSD, Vladimir Potapov
Details
Install-ok.log (71.44 KB, text/x-log)
2015-08-27 17:34 MSD, Vladimir Potapov
Details
install-ok.2.log (74.06 KB, text/x-log)
2015-08-27 17:35 MSD, Vladimir Potapov
Details
Install-error.2.log (71.56 KB, text/x-log)
2015-08-27 18:01 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2015-08-23 19:17:43 MSD
wget error 4 when update form R6 KDE and R5 Gnome

systemctt restart networkmanager.service after first update part solve the issue.
Comment 1 Vladimir Potapov 2015-08-26 15:50:34 MSD
Created attachment 4232 [details]
ss1

It is a floating error. If packages on update as ss1 - error don't present
Comment 2 Vladimir Potapov 2015-08-26 15:51:36 MSD
Created attachment 4233 [details]
ss2

If the package order as ss2 - error present.
Comment 3 Vladimir Potapov 2015-08-27 17:34:25 MSD
Created attachment 4235 [details]
Install-error.log
Comment 4 Vladimir Potapov 2015-08-27 17:34:45 MSD
Created attachment 4236 [details]
Install-ok.log
Comment 5 Vladimir Potapov 2015-08-27 17:35:03 MSD
Created attachment 4237 [details]
install-ok.2.log
Comment 6 Vladimir Potapov 2015-08-27 18:01:54 MSD
Created attachment 4242 [details]
Install-error.2.log
Comment 7 Denis Silakov 2016-08-19 15:37:17 MSD
Iirc, this was fixed by adding wget and curl to the list of first-priority package upgrade.