Bug 6086 - ROSA R6 не запускается после установки (проблема в initrd?)
: ROSA R6 не запускается после установки (проблема в initrd?)
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-21 14:42 MSD by Eugene Shatokhin
Modified: 2015-08-21 14:59 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
lsinitrd для initrd, созданного в процессе установки системы (262.76 KB, text/plain)
2015-08-21 14:45 MSD, Eugene Shatokhin
Details
lsinitrd для initrd, созданного при обновлении установленной системы (70.79 KB, text/plain)
2015-08-21 14:45 MSD, Eugene Shatokhin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2015-08-21 14:42:05 MSD
http://forum.rosalab.ru/viewtopic.php?f=53&t=5980.

Образы отсюда: http://mirror.yandex.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R6/

hw-probe: http://hw.rosalinux.ru/index.php?probe=c8def09f94

Если использовать initrd из Live, то система загружается нормально. После перегенерации initrd тоже загружается нормально. Только с тем initrd, что создаётся при установке, не может загрузиться.

Приложу вывод lsinitrd для этих initrd ниже.
Comment 1 Eugene Shatokhin 2015-08-21 14:45:13 MSD
Created attachment 4222 [details]
lsinitrd для initrd, созданного в процессе установки системы
Comment 2 Eugene Shatokhin 2015-08-21 14:45:51 MSD
Created attachment 4223 [details]
lsinitrd для initrd, созданного при обновлении установленной системы