Bug 6068 - QBittorrent is not anymore available as update and installation
: QBittorrent is not anymore available as update and installation
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: VictorR2007
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-17 19:22 MSD by Shalok Shalom
Modified: 2015-08-28 20:37 MSD (History)
1 user (show)

See Also:
RPM Package: qbittorrent
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shalok Shalom 2015-08-17 19:22:44 MSD
Cannot resolve the dependency to libtorrent-rasterbar.so.8
Comment 1 Denis Silakov 2015-08-27 01:04:46 MSD
Could you provide more info on this? Do you try to install qbittorrent from official repositories or you have some additional repos enabled? Or maybe you accidentally got main/updates disabled?

On my machine, I can't reproduce this issue:

$ LC_ALL=C sudo urpmi --test qbittorrent
To satisfy dependencies, the following packages are going to be installed:
(test only, installation will not be actually done)
 Package                        Version      Release       Dist  DEpoch Arch 
(medium "main updates")
 lib64torrent-rasterbar8        1.0.6        1             rosa  2014.1 x86_64 
(medium "contrib updates")
 qbittorrent                    3.2.3        2             rosa  2014.1 x86_64 
3.3MB of additional disk space will be used.
3.8MB of packages will be retrieved.
Proceed with the installation of the 2 packages? (Y/n) 


installing qbittorrent-3.2.3-2-rosa2014.1.x86_64.rpm lib64torrent-rasterbar8-1.0.6-1-rosa2014.1.x86_64.rpm from /var/cache/urpmi/rpms
Preparing...                     #################################################################################################################################################
Installation is possible
Comment 2 Shalok Shalom 2015-08-28 20:37:21 MSD
Seems to be fixed now, it was present on 2 different devices in contribution (updates) repo, thanks a lot. :)